Add perl-Test-Simple to list of required packages
authorMichael Meffie <mmeffie@sinenomine.net>
Fri, 6 Mar 2020 16:07:03 +0000 (11:07 -0500)
committerMichael Meffie <mmeffie@sinenomine.net>
Fri, 6 Mar 2020 16:07:03 +0000 (11:07 -0500)
The perl-Test-Simple package provides the Test::More.pm module,
which is needed to run the TAP tests.

devel/HowToBuildOpenAFSFromSource.mdwn

index 65fcbb3..89b6667 100644 (file)
@@ -162,7 +162,7 @@ installed with the following yum commands,
 
      $ sudo yum install git-core gcc autoconf automake libtool make flex bison
      $ sudo yum install glibc-devel krb5-devel perl-devel ncurses-devel pam-devel kernel-devel-$(uname -r)
-     $ sudo yum install perl-devel perl-ExtUtils-Embed
+     $ sudo yum install perl-devel perl-ExtUtils-Embed perl-Test-Simple
 
 The following additional packages are needed to [[build RPM packages|HowToBuildOpenAfsRpmPackages]].