Add OpenAFS to the dependencies of remote-fs.
[openafs.git] / tests / volser / Makefile.in
index 29b14b1..c859f39 100644 (file)
@@ -19,8 +19,8 @@ MODULE_LIBS =         ../tap/libtap.a \
                $(abs_top_builddir)/src/tviced/vldbint.xdr.o \
                $(abs_top_builddir)/lib/libafsauthent.a \
                $(abs_top_builddir)/lib/libafsrpc.a \
-               $(abs_top_builddir)/lib/librxgk.a \
                $(abs_top_builddir)/lib/libafshcrypto.a \
+               $(abs_top_builddir)/lib/libopr.a \
                $(LIB_rfc3961) $(LIB_roken) -lafsutil\
                $(XLIBS)